Автор Тема: PRO CS 80R ошибка ЕС ничем не снимается  (Прочитано 1077 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Pavlych

  • Банковский лекарь
  • Старожил
  • *
  • Сообщений: 439
  • Похвалили: 29 раз(а)
  • Откуда: г. Владимир
Здравствуйте, уважаемые коллеги!
Столкнулся с такой проблемой. Счётчик монет PRO CS 80R при включении показывает ошибку ЕС. Казалось бы, всё просто: прочисти или замени датчик поворотной пластины - и всё. Заменил оба датчика (снял с запасной линейки датчиков счёта) - никакого эффекта! Напряжение на приёмном датчике при открытом окне 4,9 В, а при закрытом 4, 6 В. То есть падает совсем незначительно. Кто может подсказать, где копнуть?
Хочешь сделать хорошо - сделай сам
 

Оффлайн Starry

  • Модератор раздела
  • Свой в доску
  • ****
  • Сообщений: 95
  • Похвалили: 18 раз(а)
  • Откуда: Санкт-Петербург
Здравствуйте, уважаемые коллеги!
Столкнулся с такой проблемой. Счётчик монет PRO CS 80R при включении показывает ошибку ЕС. Казалось бы, всё просто: прочисти или замени датчик поворотной пластины - и всё. Заменил оба датчика (снял с запасной линейки датчиков счёта) - никакого эффекта! Напряжение на приёмном датчике при открытом окне 4,9 В, а при закрытом 4, 6 В. То есть падает совсем незначительно. Кто может подсказать, где копнуть?
при освещённом фотоприёмнике на нём должно быть примерно 0,1-0,2 вольта
если падает незначительно, то скорее всего у вас оборвана земля (минусовой провод)
 

Оффлайн Pavlych

  • Банковский лекарь
  • Старожил
  • *
  • Сообщений: 439
  • Похвалили: 29 раз(а)
  • Откуда: г. Владимир
А есть где-нить схема этого самого датчика поворотной пластины? В сервисной инструкции при наличии общей схемы почему-то не посчитали нужным нарисовать схему датчика поворотной пластины и каким образом он подключается к главной плате. Или его паяли или я не могу разобраться в трёх проводах: цвета не соответствуют. Может быть он тупо неправильно подключён?
Хочешь сделать хорошо - сделай сам
 

Оффлайн Pavlych

  • Банковский лекарь
  • Старожил
  • *
  • Сообщений: 439
  • Похвалили: 29 раз(а)
  • Откуда: г. Владимир
Друзья, решилась проблема! Оказалось, что фотоприёмные датчики маркируются по-разному. Я ориентировался на срез корпуса. Оказалось, что это неправильно. Стоило поменять полярность включения - и всё заработало! Всем спасибо за участие! :)
Хочешь сделать хорошо - сделай сам
 

Оффлайн Starry

  • Модератор раздела
  • Свой в доску
  • ****
  • Сообщений: 95
  • Похвалили: 18 раз(а)
  • Откуда: Санкт-Петербург
Друзья, решилась проблема! Оказалось, что фотоприёмные датчики маркируются по-разному. Я ориентировался на срез корпуса. Оказалось, что это неправильно. Стоило поменять полярность включения - и всё заработало! Всем спасибо за участие! :)
Сработало правило: "Не спеши выполнять приказ - его могут отменить. (Солдатская мудрость)"
А почему было не использовать тестер для проверки исправности фотоприёмника?
 

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24