Автор Тема: Не запускается УТМ на слабом железе  (Прочитано 1272 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн vvm

  • Наш человек
  • Эксперт
  • ***
  • Сообщений: 1680
  • Похвалили: 164 раз(а)
  • Откуда: Владимир
Итог моих трехчасовых мучений.

Задано: комп с одноядерным селероном сокет 775 2.66 ГГц, винт 80, память 2Гб,  свежепоставленная
винда 7 х64 проф, ярлык на батник, запускающий УТМ лежит в автозапуске. УТМ 2.0.3
На идентичной машине, но с двухядерным селероном проблем нет.

Проблема: не запускается "Единый клиент джакарты", валится с ошибкой инициализации какой то
своей DLL. Соответственно не может запуститься УТМ.

Решение: делаем 2 cmd файла. в первом пишем команду TIMEOUT на 10 секунд и потом команду запуска "Единого клиента джакарты", в втором пишем команду TIMEOUT на 70 секунд и потом команду запуска батника, который запускает УТМ.
Убираем команду на запуск  "Единого клиента джакарты" из реестра.

Ярлыки на оба cmd кладем в команду меню "автозапуск" винды.

http://www.ss-20.ru/index.php?topic=341.msg2993;topicseen#new
« Последнее редактирование: 25/06/2016 23:59:11 от vvm »
 

Оффлайн drfaust

  • Резидент
  • Эксперт
  • ****
  • Сообщений: 2696
  • Похвалили: 82 раз(а)
  • Я не Шариков, просто судьба располосовала мой лоб.
  • Откуда: РФ, Лангепас, MSK+2 (UTC+5)
    • drfaust.asuscomm.com
Селерон-2.66 и 2Гб ДДР-2 - на этом конфиге приходится полчаса ждать запуска 1С 8-ъ версий.
У тебя винда 64бита (нафига? - планируется расширение овер 4Гб?).
Не стоит забывать, что УТМ - это ещё то жабо-поделие (java) - т.е. скорости ожидать не стоит.

А трабла такая есть, в зависимости от фазы луны на достаточно мощном компе УТМ стартует иногда до 10мин. (но у нас ни разу быстрее джакарты этого небыло, сначала джакартова шняга - потом УТМ). Особо чувсвительно это на ПИПО-коробках в колибри.
Не кассами одними жив ЦТО ;-)
 

Оффлайн vvm

  • Наш человек
  • Эксперт
  • ***
  • Сообщений: 1680
  • Похвалили: 164 раз(а)
  • Откуда: Владимир
нафига ? что дали, то и настраиваю.
притом был прикол на этом компе - процесс svchost выжирал всю память и ресурсы.
антивирус от M$ ничего не нашел.
перелил образ винды с аналогичного железа - как отрезало.
правда, еще службу индексирования отрубил - но это имхо мало влияет на производительность.
 

Оффлайн SkaT

  • Резидент
  • Ветеран
  • ****
  • Сообщений: 918
  • Похвалили: 38 раз(а)
нафига ? что дали, то и настраиваю.
притом был прикол на этом компе - процесс svchost выжирал всю память и ресурсы.
антивирус от M$ ничего не нашел.
...
Была аналогичная ситуация с "... процесс svchost выжирал всю память и ресурсы ..." - проблема пропала после отключения автоматического обновления винды.
 
Это сообщение считают полезным: vvm, tridentxp, KrasCEP

Оффлайн NewKid

  • Наш человек
  • Постоялец
  • ***
  • Сообщений: 136
  • Похвалили: 28 раз(а)
  • ЦТО - Центр творчества одаренных
  • Откуда: Чебоксары
Утм 2.0.3 - кривой, во всяком случая linux-вый Промучился 2 дня. Пришлось откатываться до 2.0.1 потом он сам обновился до 2.0.2 и 2.0.3 с пинком под зад ибо надо ему agent. 
 http://egais2016.ru/forum/viewtopic.php?f=4&t=4652
 

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20