Главная категория > CAS

caslpv1.6 нет связи с ПК

(1/2) > >>

Nord:
Добрый день,
Попали к нам в руки cas lp v1.6, на которых была замена сетевой платы tibbo EM100-04 и после замены, апарат перестал обмениваться данными с пк, DS Manager видит устройство, LPadmin при потке установить соединение пишет "TCP соединение установлена" сообщение "Связь с весами установлена" не появляется, что навело на мысль о неисправном переключателе, разобрали весы и оказалось что сетевая плата подключена с материнской напрямую минуя переключатель и сразу идут на разъем в сетевой плате, так что переключатель отпадает, 232 микросхему менять пробовали, тоже никаких результатов, теряемся в догадках что может быть не так, очень надеюсь на вашу помощь, заранее спасибо

dipol:
Добрый день.По Вашей теме на сайте нашего коллеги zival.ru есть подробная и толковая статья.http://zival.ru/content/vesy-cas-lp-nastroika-i-remont-ethernet-interfeisa

mservis:
У меня другой случай. Интерфейсный модуль тибо не виден через эзернет, роутер видит физическое подключение кабеля от тибо, но менеджер не находит устройства, пробовали разные кабели. Через сом-порт непосредственно к интерфейсному модулю есть подключение, сделал прошивку, инициализацию, ничего не помогает. На выброс?

msvk:
Я , адрес дам, куда выкидывать!

KrasCEP:
Tibbo прошить можно попробовать ч/з com-порт, иногда помогает

Навигация

[0] Главная страница сообщений

[#] Следующая страница

Произошла ошибка благодарности
Думаю...
Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 
Перейти к полной версии