Главная категория > DeLaRue, Talaris, Glory

DeLaRue 2010 - не крутит мотор подачи

(1/3) > >>

Nick:
Имеем . Аппарат из разряда - "достался по наследству", т.е. клиент сам где то купил:)

В один прекрасный момент машинка перестала крутить мотором подачи.
Проверка всех узлов и агрегатов показала, что механика и питание узлов в норме.
Всё внимание сосредоточили на двух узлах, так как всё сводится к тому, что не отрабатывает логика:
U11 - ATMEL 25040AN
U10 - AM79F200BT-70EC

Первоначально сказу возникла мысль "перепрошить", однако у устройства нет никаких коммуникационных разьёмов.
Опять же - шить нечем:)))

Поможите кто чем может:)

svv:

--- Цитата: Nick от 24/11/2015 14:15:07 ---U10 - AM79F200BT-70EC

--- Конец цитаты ---
эт че за микруха?  :o Вы поди также все "узлы и агрегаты" проверяли? :) Если машинка во всем кроме мотора ведет себя адекватно, то прошивка обычно ни при чем

Nick:
Прошу прощения, но ваш "сарказм"

--- Цитата: svv от 24/11/2015 15:35:53 ---эт че за микруха?  :o Вы поди также все "узлы и агрегаты" проверяли?

--- Конец цитаты ---
здесь считаю лишним.  Если вы не можете ничем помочь, то не утруждайте себя комментариями...

Элемент U10 - называется AM29F200BT-70EC - это флэш-память.
Все "узлы и агрегаты" действительно в норме... Датчики послушно светят, мотор, при подаче на него питания, работает.

MOTOR:
Бывало такое при слете прошивки контроллера платы управления моторами. Прошивка закрытая была.

Nick:
Тоесть реанимации никак не поддаётся?
Флешка закрыта от перезаписи?

Навигация

[0] Главная страница сообщений

[#] Следующая страница

Произошла ошибка благодарности
Думаю...
Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 
Перейти к полной версии