Автор Тема: PPU-700 High voltage error[РЕШЕНО]  (Прочитано 445 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн svv

  • Резидент
  • Эксперт
  • ****
  • Сообщений: 3326
  • Похвалили: 1183 раз(а)
PPU-700 High voltage error[РЕШЕНО]
« : 02/06/2015 13:14:12 »
Вобщем при включении светит зеленым и мигает красным 4 коротких, один длинный. По мануалу вроде как High voltage error. Дело в материнке принтера. Преды целые, напруги все присутствуют. Чем оно контролирует это хиг вольтаже. Лупился в схему чет кроме как на 80 ноге проца (сигнал power) не нашел. Там 24в через делитель на проц идут. Щас там 2.1в
« Последнее редактирование: 04/06/2015 16:33:20 от Master X »
 

Оффлайн svv

  • Резидент
  • Эксперт
  • ****
  • Сообщений: 3326
  • Похвалили: 1183 раз(а)
Re: PPU-700 High voltage error
« Ответ #1 : 04/06/2015 12:12:15 »
перешил и эта собака заработала. Блин че за загадочный аппарат?
 

Онлайн Master X

  • https://t.me/MasterX483
  • Глобальный модератор
  • Эксперт
  • ****
  • Сообщений: Я форумный маньяк!!
  • Похвалили: 1480 раз(а)
  • Для Спасибок:9+2!0№2;9!6%6(9)5_0
  • Откуда: г.Горький
    • АРХИВ_Профсоюза
Re: PPU-700 High voltage error
« Ответ #2 : 04/06/2015 16:32:35 »
Это тот самый случай, -когда нужно сначала прошить, а потом думать :)

ЗЫ: У ППУ700 постоянно прошива(настройки) слетает.
Linux is working. The future is open(Ц)IBM
Если найдёте ошибки в форуме или чего нужно исправить пишите мне в личку
 

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24