Главная категория > FPrint03

FPrint-03K и 1С 7.7(сетевая версия)

(1/3) > >>

bakk:
Проблема такая, надо поменять СП101ФР-К на FPrint-03K. СП101 работал из-под драйвера АТОЛа с сервера, где стоит 1С и как казалось, проблем быть не должно, но при установке FPrint-03K драйвер сообщает (-12 Не поддерживается в данной версии оборудования). При проверке локально, все ОК. Помогите советом

GS:
в какой момент ошибка выдается? в свойствах драйвера модель кассы верно указана?

bakk:
В свойствах драйвера прописываю модель, скорость по сом-порту, удаленный компьютер, пароль доступа, жму "проверка связи" и получаю " Не поддерживается в данной версии оборудования", если запускаю поиск оборудования, ничего не находит. Возвращаю СП101, все находится.

zax:
А в 1С в настройках в закладке оборудование не надо менять тип ФРа????

bakk:
До 1С я еще не дошел, не могу наладить связь в драйвере.

Навигация

[0] Главная страница сообщений

[#] Следующая страница

Произошла ошибка благодарности
Думаю...
Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 
Перейти к полной версии