Автор Тема: Не стартует комп с АТОЛом, ошибка USB недостаточно системных ресурсов  (Прочитано 4068 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Stok

  • Администратор
  • Эксперт
  • *******
  • Сообщений: 1782
  • Похвалили: 1360 раз(а)
    • Маркет-мастер
Зафискалили АТОЛ 27, всё норм.
Отдали клиенту, подключает к моноблок HP, комп перестает стартовать. Если воткнуть на горячую, то в системе появляется составное устройство и ошибка "Недостаточно системных ресурсов для завершения вызова API". Перетык в другие USB ни чего не меняет.
Комп на первый взгляд вполне норм. i5/16Gb/win10 Если воткнуть в этот же комп. другой ФР АТОЛ (пробовали 55 и 27), то всё работает норм.
Если воткнуть этот АТОЛ 27 в любой другой комп., то тоже всё норм.
Вот такие чудеса. Может кто придумает куда копать?
 

Оффлайн NewKid

  • Резидент
  • Эксперт
  • ****
  • Сообщений: 1641
  • Похвалили: 700 раз(а)
  • ЦТО - Центр творчества одаренных
  • Откуда: Чебоксары
Вопрос  моноблок и ФР воткнуты в одну розетку, а то у меня был случай когда компютер и фр были воткнуты  в разные фазы.
 

Оффлайн Stok

  • Администратор
  • Эксперт
  • *******
  • Сообщений: 1782
  • Похвалили: 1360 раз(а)
    • Маркет-мастер
NewKid, комп с ФР от клиента забрали к нам в мастерскую. У нас подключены в один удлинитель. Поведение сохранилось.
 

Оффлайн eye13ss

  • Активный форумчанин
  • Постоялец
  • **
  • Сообщений: 140
  • Похвалили: 14 раз(а)
а модель моноблока какая? другие юсб при втыкании заняты чем-нибудь?
 

Онлайн Master X

  • https://t.me/MasterX483
  • Глобальный модератор
  • Эксперт
  • *****
  • Сообщений: 100843
  • Похвалили: 1295 раз(а)
  • Для Спасибок:9+2!0№2;9!6%6(9)5_0
  • Откуда: г.Горький
    • АРХИВ_Профсоюза
Оно же загрузиться хочет с USB... -НЕ?
-С девайсом не сталкивался, может есть смысл в бивисе покопаться и сказать, что не нужно загружаться с ФР(USB)...
Linux is working. The future is open(Ц)IBM
Если найдёте ошибки в форуме или чего нужно добавить/исправить пишите мне в личку -добавлю/исправлю!
 

Онлайн Master X

  • https://t.me/MasterX483
  • Глобальный модератор
  • Эксперт
  • *****
  • Сообщений: 100843
  • Похвалили: 1295 раз(а)
  • Для Спасибок:9+2!0№2;9!6%6(9)5_0
  • Откуда: г.Горький
    • АРХИВ_Профсоюза
А когда всё загрузилось и воткнули USB, поди знай чего там программа(ОС) хочет от ФРа...
Linux is working. The future is open(Ц)IBM
Если найдёте ошибки в форуме или чего нужно добавить/исправить пишите мне в личку -добавлю/исправлю!
 

Оффлайн NewKid

  • Резидент
  • Эксперт
  • ****
  • Сообщений: 1641
  • Похвалили: 700 раз(а)
  • ЦТО - Центр творчества одаренных
  • Откуда: Чебоксары
Я бы проверил емкости C152 C153 и супрессор VD8, как вариант, может быть выбит суперссор usb на стороне моноблока.
ЗЫ хотя там может быть и хаб и мултиконтроллер, зависит от подключения usb на плате моноблока.
 

Оффлайн Stok

  • Администратор
  • Эксперт
  • *******
  • Сообщений: 1782
  • Похвалили: 1360 раз(а)
    • Маркет-мастер
а модель моноблока какая? другие юсб при втыкании заняты чем-нибудь?
В других УСБ ни чего особенного, клава, мышка.
 

Оффлайн Stok

  • Администратор
  • Эксперт
  • *******
  • Сообщений: 1782
  • Похвалили: 1360 раз(а)
    • Маркет-мастер
Оно же загрузиться хочет с USB... -НЕ?
-С девайсом не сталкивался, может есть смысл в бивисе покопаться и сказать, что не нужно загружаться с ФР(USB)...
Ну так ведь другие, аналогичные ФР работают на этом компе.
 

Оффлайн Stok

  • Администратор
  • Эксперт
  • *******
  • Сообщений: 1782
  • Похвалили: 1360 раз(а)
    • Маркет-мастер
Я бы проверил емкости C152 C153 и супрессор VD8, как вариант, может быть выбит суперссор usb на стороне моноблока.
ЗЫ хотя там может быть и хаб и мултиконтроллер, зависит от подключения usb на плате моноблока.
Вот я тоже думаю, что и ФР и комп виноваты одновременно. Может утечка какая в ФР с одной стороны и дохленькие USB с другой?
 

Оффлайн msvk

  • Наш человек
  • Эксперт
  • ***
  • Сообщений: 1154
  • Похвалили: 278 раз(а)
У меня подобная ситуация была со сканером, вначале маркировки, продал MSC-3208, клиенты звонят , комп не включается при подключенном сканере, зеленая интеловская мать  сокет 775 не стартовала, сразу после включения останавливалась на пост коде .. , при подключении на горячую всё работает без проблем до следующей перезагрузки компа, препрошил биос перетрёс все настройки юсби, пробовал разные хабы ни чего не помогло, ставлю любой другой сканер всё работает, на других компах 3208 работает без проблем. В моём случае проще было поменять сканер, чем найти несовместимость.
 
Это сообщение считают полезным: promah

Оффлайн tridentxp

  • Резидент
  • Эксперт
  • ****
  • Сообщений: 7516
  • Похвалили: 1104 раз(а)
  • Откуда: ARMвиль
Stok, обалдеть, ну и чудеса. . . главное нумерацию девайс прошёл, если определился как составная девица. значит и вид и пид приняты и в целом device descriptor принят и хабом вкурен. . . кинь фотку биосни. win x64? может .inf кривой? если 8-ой дровер на него натравить?
то, что дарвин и вы называете эволюцией, является лишь умыслом Отца.
 
Это сообщение считают полезным: hamop

Оффлайн Novichek51

  • Наш человек
  • Эксперт
  • ***
  • Сообщений: 2516
  • Похвалили: 193 раз(а)
У меня Вики принт 57Ф вешала комп - подломленный USB-кабель оказался. Но у вас что то посеръезней. 
 

Оффлайн tridentxp

  • Резидент
  • Эксперт
  • ****
  • Сообщений: 7516
  • Похвалили: 1104 раз(а)
  • Откуда: ARMвиль
У меня Вики ...
типун тебе на ежук. не приводи в пример вики! дримкас с ихней компрокси веселье порядка X^X. это ваще отдельная песня.
то, что дарвин и вы называете эволюцией, является лишь умыслом Отца.
 

Оффлайн dervish

  • Резидент
  • Эксперт
  • ****
  • Сообщений: 2127
  • Похвалили: 473 раз(а)
  • Да здравствует разум, да сгинет маразм!!!
  • Откуда: Тольятти
Stok, Понимаю что спрашиваю банальщину, а в сервисдеск вопрос не закидывали? Может не первый такой попадос...
 

Оффлайн Stok

  • Администратор
  • Эксперт
  • *******
  • Сообщений: 1782
  • Похвалили: 1360 раз(а)
    • Маркет-мастер
Клиент настаивал на запуске объекта, поэтому долго заниматься научно-исследовательской деятельностью времени не было.
Подключили ФР по LAN и отдали.
Всем спасибо за идеи!
 

Оффлайн Novichek51

  • Наш человек
  • Эксперт
  • ***
  • Сообщений: 2516
  • Похвалили: 193 раз(а)
типун тебе на ежук. не приводи в пример вики! дримкас с ихней компрокси веселье порядка X^X. это ваще отдельная песня.
Согласен, но в последнее время компрокси вроде не отва... Тьфу-тьфу-тьфу, что б не сглазить
 
Это сообщение считают полезным: Evgeny 13

Оффлайн Torquader

  • Наш человек
  • Постоялец
  • ***
  • Сообщений: 120
  • Похвалили: 24 раз(а)
А винда там, случаем, не 32битная ?
Просто, при 32-битной Windows и установке флага /3G, который под системные ресурсы отдаёт всего 1 Гб, получается, что установить новое устройство невозможно, так как ему действительно не хватает ресурсов - снимаешь флаг - устройство ставится, а потом ставишь флаг на место, и оно работает.
Очень похоже на ваш случай - если есть какое-то новое устройство USB (любое), то просто ткнуть - если не поставится, то искать флаг в boot.ini
 

Оффлайн Stok

  • Администратор
  • Эксперт
  • *******
  • Сообщений: 1782
  • Похвалили: 1360 раз(а)
    • Маркет-мастер
А винда там, случаем, не 32битная ?
Просто, при 32-битной Windows и установке флага /3G, который под системные ресурсы отдаёт всего 1 Гб, получается, что установить новое устройство невозможно, так как ему действительно не хватает ресурсов - снимаешь флаг - устройство ставится, а потом ставишь флаг на место, и оно работает.
Очень похоже на ваш случай - если есть какое-то новое устройство USB (любое), то просто ткнуть - если не поставится, то искать флаг в boot.ini
win64, ОЗУ 16 Гб, с другими ФР АТОЛ стартовал и работал
 

Оффлайн SERZH

  • Активный форумчанин
  • Ветеран
  • **
  • Сообщений: 715
  • Похвалили: 75 раз(а)
  • Откуда: Волгоград
Что то было похожее с Атол 25Ф на 5П пока не установил последний ТД 10.8
Как здорово что все мы здесь сегодня собрались
 

Оффлайн svv

  • Резидент
  • Эксперт
  • ****
  • Сообщений: 3066
  • Похвалили: 1052 раз(а)
У меня похожая ситуация с Атолом 27 и нубуком Леново вин 10-64. С обычным системником Атол пашет нормально и в системе 2 порта. Нубук скажем с 30 атлом тоже пашет нормуль, а пихаешь в него 27 - диспетчер даж не мигает - никаких новых устройств не появляется.
 

Оффлайн Bit

  • Администратор
  • Эксперт
  • *******
  • Сообщений: 3173
  • Похвалили: 785 раз(а)
В разъёме USB ноута менее 4.7В?
 

Оффлайн svv

  • Резидент
  • Эксперт
  • ****
  • Сообщений: 3066
  • Похвалили: 1052 раз(а)
4.8в на холостую с атлом не мерял.
 

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16