Автор Тема: Honeywell 1450g на любой ШК делает пилилим и ни чего не передает  (Прочитано 680 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Chel

  • Наш человек
  • Постоялец
  • ***
  • Сообщений: 124
  • Похвалили: 25 раз(а)
  • Откуда: Челябинск
Доброго дня.
имиджевый сканер Honeywell 1450g  2D USB после втыкания в комп делает приветственный пилик, в устройствах появляется как HID, а затем при попытке считать любой штрихкод, зажигает подсветку, издает "пилилим", но ни чего в комп не передает. Проверяю АТОЛовским драйвером через поиск оборудования. Считываю штрихкод сброса на дефолт и штрихкод USB PC Keybord, сканер перезагружается и начинает передавать штрихкод в режиме Кв.  Выкл-Вкл и он снова запускается в каком-то режиме "пилилик". Т.е. не сохраняет настройки. Может есть какой-нибудь мегасброс, с инициализацией памяти? Или как-то перепрошить? В утилите EZConfig-Scanning v4_Chrome не определяется. Стандартные болезни "кнопка" и "кабель" прошу не советовать.
 

Оффлайн pavel_k

  • Наш человек
  • Ветеран
  • ***
  • Сообщений: 792
  • Похвалили: 234 раз(а)
  • Откуда: Минск
Считываю штрихкод сброса на дефолт и штрихкод USB PC Keybord, сканер перезагружается и начинает передавать штрихкод в режиме Кв
В этот момент EZConfig видит сканер?
 

Оффлайн Chel

  • Наш человек
  • Постоялец
  • ***
  • Сообщений: 124
  • Похвалили: 25 раз(а)
  • Откуда: Челябинск
И в этот момент не видит.
Флеш померла?
 

Оффлайн pavel_k

  • Наш человек
  • Ветеран
  • ***
  • Сообщений: 792
  • Похвалили: 234 раз(а)
  • Откуда: Минск
Флеш померла?
Возможно. Но непонятно почему тогда может работать до отключения. Других вариантов прошить не знаю.
 

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16