Автор Тема: "ЭВОТОР-СТ2Ф" зависает при пробитии безналичными.  (Прочитано 591 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ser76

  • Активный форумчанин
  • Ветеран
  • **
  • Сообщений: 715
  • Похвалили: 62 раз(а)
"ЭВОТОР-СТ2Ф" подключен к сбербанковскому терминалу. При оплате по карте через раз виснет , выходит в рабочий режим после перезагрузки. Клиент утверждает , что интернет высокоскоростной , приходил представитель сбербанка , терминал исправный. До этого всё работало нормально.
 

Оффлайн Вячеслав К

  • Наш человек
  • Старожил
  • ***
  • Сообщений: 358
  • Похвалили: 14 раз(а)
было такое - переткните в другой разъем USB
Лудим, паяем, ККТ ОФД изучаем!
 

Оффлайн ravil1965.65

  • Наш человек
  • Эксперт
  • ***
  • Сообщений: 2797
  • Похвалили: 510 раз(а)
ser76, Модуль USB какой версии? Были доработки от Эвотора на некоторые версии.  Для проверки другой модуль USB поставить.
 

Оффлайн Вячеслав К

  • Наш человек
  • Старожил
  • ***
  • Сообщений: 358
  • Похвалили: 14 раз(а)
а втыкают куда, не в передний разъем случаем? так он чисто для флешки
наверно 2 как 3 имеют разные по току разъемы, 0.5а 1а, на 3 подписаны на 2 нет
воткните во 2 разъем в сторону от питания
Лудим, паяем, ККТ ОФД изучаем!
 

Оффлайн ser76

  • Активный форумчанин
  • Ветеран
  • **
  • Сообщений: 715
  • Похвалили: 62 раз(а)
Воткнут в перрвый разъём от питания. Но до этого полгода всё работало. Причём ошибку выдаёт на банковском терминале : "Нет связи с банком ". После перезагрузки эвотора чек проходит.
 

Оффлайн Novichek51

  • Наш человек
  • Эксперт
  • ***
  • Сообщений: 2063
  • Похвалили: 134 раз(а)
В пятницу вечером, три терминала сберовских отвалились в разных концах города, в настройках подключил заново, работают.
 

Оффлайн Димитрий

  • Наш человек
  • Ветеран
  • ***
  • Сообщений: 716
  • Похвалили: 69 раз(а)
заметил что в версии 3.9.1 флешка не видится,
сд- карта видистя.
 

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16